[QtMoko] Debian package for v21

Vincent Meurisse openmoko-community at meurisse.org
Fri Apr 16 22:43:00 CEST 2010

On Friday 16 April 2010 18:42:06 Timo Jyrinki wrote:
> Can those be used to install Qt Extended Improved / QtMoko on top of
> normal Debian? 
I don't think so, but I never tried. This would probably need some work.
Steps to install QtMoko from a plain debian are described here 
The current package automate some steps but not everything.

> Or any plans on properly packaging Qt Extended Improved
> to Debian?
I depend on what you call properly.
If it's building the package from source, I want to do it for so long that I 
don't do promises anymore. I hope my new computer will not make 4hours of 
horrible fan noise when compiling QtMoko so I will be able to work again on 
If it's simply improve improve the existing package so they can be installed 
on top of a plain Debian, I plan to release the current build script. That 
way, everybody will be able to improve it.


Vincent Meurisse

More information about the community mailing list