Is xserver-xorg-video-glamo freezy for anyone else than just me?

Neil Jerram neiljerram at
Sat Apr 17 01:02:53 CEST 2010

On 16 April 2010 13:45, Josh Thompson <om-comm at> wrote:
> I occasionally encounter this and was also thinking I must have some edge case
> hardware glitch since I haven't heard anyone else talk about it.  In my case,
> I wouldn't say it's completely random - there's always something I do that is
> graphics related that causes the freeze.  It's never something repeatable, but
> it is always something related to the contents of the screen being updated.  I
> think that's what you are describing as well.

Yes, sounds like it.  Thanks for contributing your experience.

> I'm using SHR-T.  The image is dated March 3rd, 2010.  I downloaded it and the
> "latest" kernel image at the same time on March 10th.  It is kernel version
> 2.6.29-rc3.  This is the most stable image I have run yet.  I tried doing some
> upgrades at one point, but had more issues; so I reflashed the image.  With
> this image, I'm probably down to only having this type of freeze maybe once
> every 2 weeks or so.

FWIW, it's much more frequent than that for me.

I haven't done a careful survey of incidence with various kernels, but
I'm sure I've seen this freeze with all of the following, and usually
within only a few hours of use.
- Timo's "-moredrivers" kernel
- the current Debian 2.6.29 openmoko-gta02 kernel
- the SHR-T kernel from mid January 2010.


More information about the community mailing list