Removing dependent libs?

arne anka openmoko at
Fri Apr 23 21:52:00 CEST 2010

> Tried this, but it only removed arora, not the extra libs that were
> installed with it

well, unless arora really was the only package depending on libqt* ...
simply try

apt-get -s remove libqt4-network libqt4-script libqt4-sql libqt4-webkit  
libqtcore4 libqtgui4

to see, which other packages may depend on them.

More information about the community mailing list