: qtmoko v30 (running after build)

Joif fdvjoif at vodafone.it
Tue Dec 7 15:38:54 CET 2010

Sorry for the little Off-Topic, I builded Qtmoko from GIT following the wiki
( http://qtmoko.org/wiki/GITs http://qtmoko.org/wiki/GITs ) and I would to
run it on my pc.

After "make image" I received this message:

Qt Extended has been installed.
The files required to run Qt Extended are in the image:
Please note that Qt Extended cannot be run from the image.
You must move Qt Extended to the prefix first. The prefix is:

Ok but I didn't understand what I have to move (what directory) and where (I
have only /opt/toolchains but not /opt/qtmoko, is it a relative path to
something else?).
However, ignoring this advice, as wiki suggests I gave:
user [/mysources/build] : ./bin/runqtopia
But I received this error:

~/qtmoko_src/build$ ./bin/runqtopia
Use of uninitialized value $word in concatenation (.) or string at
bin/../src/build/bin/Qtopia/Opt.pm line 551.
ERROR: Invalid value for option "skin": 
       Valid values: 
The default value for skin is invalid! at bin/../src/build/bin/Qtopia/Opt.pm
line 252.

Where am I wrong? Thanks!
View this message in context: http://openmoko-public-mailinglists.1958.n2.nabble.com/qtmoko-v30-tp5804844p5811827.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list