[ANNOUNCE] release candidate 1 for new SHR-testing 2011.1

omcomali.rhn at porcupinefactory.org omcomali.rhn at porcupinefactory.org
Tue Dec 14 19:15:37 CET 2010

On Sun, 12 Dec 2010 16:37:02 +0100
omcomali.rhn at porcupinefactory.org wrote:
> After a reboot, the filesystem on my SD card (4 GB Verbatim class 4) lost its shape, requiring a destructive fsck, so this might be the end of testing for me.
> cheers,
> rhn

Fortunately, only root folder's metadata were lost. Everything important was recovered and backed up :)

More tests: the pim database, keyboards and dictionaries worked after I found the correct paths.
To replace pim, I stopped phoneui, put it in the right place, started phoneui again, worked great.

After 2 days of uptime, something broke and neither wlan or modem work. I tried disabling and enabling the modem (it was pretty common for it to fail like that with my SIM), but the logs say something about operation not permitted while modem is suspended. When trying to access wifi via the Connectivity dialog or fsoraw the respective program freezes for a few minutes, and I'm getting some DBus timeouts.

That's it for today.


More information about the community mailing list