QtMoko webkit related crash in v16 and multiplexing

Radek Polak psonek2 at seznam.cz
Mon Feb 1 10:37:48 CET 2010

On Sunday 31 January 2010 16:20:55 gerald mwangi wrote:

> Hi guys, have those of you using QtMoko on FR experienced crashes of
> Arora and Webbrowser with the entry "QWebInspector:

Webkit crashing is known problem caused probably by something wrong in QT 4.6 
I will do new release soon based on older but more stable QT 4.5.3 which 
should work much better with webkit.

> QSettings couldn't
> read configuration setting [resourceTrackingEnabled]" in the log? How
> can I resolve this?

Strange, maybe this is not related to webkit. Searching source code would be 
needed to check what it means.

> Secondly, multiplexing still doesn't work after enabling it in
> Modem.conf in v16.

You can check if it is really enabled. If you enable logging for modem stuff it 
should tell you if it is really enabled during modem initialization.

But even when enabled multiplexing was working only half way for me. IIRC i 
could receive call during GPRS session but i couldnt make one.

But for next release multiplexing will be enabled by default, because if it's 
disabled it causes strange problems for me (not showing some contacts on SIM).

> Thanks for your replies in advance,
> Gerald

Thanks for writing too. Btw next release should be quite soon - i just need to 
find a few free hours to do it. I have also workaround that could help with 
missed SMS problems.



More information about the community mailing list