[shr-u] gsm doesnt work after upgrade

hab keen oh ne baba_melone at yahoo.de
Sun Feb 28 15:38:07 CET 2010

Thanks for your suggestions. Just another upgrade some minutes ago did the job.

Von: Christ van Willegen <cvwillegen at gmail.com>
An: List for Openmoko community discussion <community at lists.openmoko.org>
Gesendet: Sonntag, den 28. Februar 2010, 14:22:37 Uhr
Betreff: Re: [shr-u] gsm doesnt work after upgrade

On Sun, Feb 28, 2010 at 2:10 PM, Davide Scaini <dscaini at gmail.com> wrote:
> On Sun, Feb 28, 2010 at 1:51 PM, hab keen oh ne <baba_melone at yahoo.de>
> wrote:
>> Hi list,
>> I have just upgraded SHR-Unstable, but now the gsm antenna doesnt work
>> anymore. I have encountered this problem before, but then it always worked
>> again after some reboots. But now it doesnt work at all, even turning the
>> gsm antenna on manually in shr's phone settings doesnt work. So now Im
>> looking for some command/error log or other debugging possibility to get rid
>> of this problem.

> we discussed about this (or something very similar) yesterday... right now I
> managed to get connected switching frameworkd loglevel to debug (see
> /etc/frameworkd.conf).
> Reboot and it should work... Something that needs to be fixed indeed :)

What _might_ work is, after a reboot, _not_ letting the FR fall asleep...

Christ van Willegen
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

Openmoko community mailing list
community at lists.openmoko.org

Do You Yahoo!?
Sie sind Spam leid? Yahoo! Mail verfügt über einen herausragenden Schutz gegen Massenmails. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20100228/5422bdf4/attachment.htm 

More information about the community mailing list