[SHR-U] Stop keyboard auto-display?

vancel35 vancel at thespazcat.com
Tue Jan 5 18:53:42 CET 2010

Sebastian Krzyszkowiak wrote:
> On Tue, Jan 5, 2010 at 18:33, vancel35 <vancel at thespazcat.com> wrote:
> That's matchbox-keyboard-im which makes keyboard popping up
> automatically with GTK+ apps (don't be suggested with name, on default
> install matchbox-keyboard-im pops up Illume keyboard ;)). You can
> uninstall that package.
> -- 
> Sebastian Krzyszkowiak
> dos
Ok, that worked for GTK+ apps, but what about the rest of them?  There are
text fields in the settings python apps that if you touch the wrong area,
the keyboard still auto-displays.  Is there any way to stop it there as

Even if it can't, the fact that it's stopped in GTK+ apps is very helpful,
so thank you very much for that. :)

View this message in context: http://n2.nabble.com/SHR-U-Stop-keyboard-auto-display-tp4256334p4256430.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list