Hackable:1 rev5

giacomo `giotti` mariani giacomomariani at yahoo.it
Fri Jan 8 15:25:22 CET 2010

Hello everyone,
first of all I like to thank you for this excellent distro.

I had a couple of problems (with only one solution):
-I can't boot regular rev5 from uSD (the process hangs up at something
like 95% and stays there forever) so I have to use  the developer
version (which works well;-));
-when I

 #apt-get update

I see that pkg-fso-keyring is expired, but giving

#wget http://pkg-fso.alioth.debian.org/debian/pool/main/p/pkg-fso-keyring/pkg-fso-keyring_2009.09.12_all.deb
#dpkg -i pkg-fso-keyring_2009.09.12_all.deb
#rm pkg-fso-keyring_2009.09.12_all.deb

all works right!

Hope it can bu use-full to someone.

bye bye

More information about the community mailing list