Fwd: dfu_download error -110

Martin Jansa martin.jansa at gmail.com
Fri Jan 8 19:39:23 CET 2010

On Fri, Jan 08, 2010 at 08:25:29PM +0200, Tony Berth wrote:
> On Fri, Jan 8, 2010 at 11:07 AM, Martin Jansa <martin.jansa at gmail.com>wrote:
> > can you try with newer qi?
> >
> > http://build.shr-project.org/shr-unstable/images/om-gta02/qi-s3c2442-1.0.2-r0+gitr0+c38b062a609f1442e6a9e13005cfbdfd59a5ac0d.udfu
> >
> > Cheers,
> the error occurs in the middle of flashing an image. I get the error after
> 14 x #! I don't know if that could be of any help!
> I did install
> http://build.shr-project.org/shr-unstable/images/om-gta02/qi-s3c2442-1.0.2-r0+gitr0+c38b062a609f1442e6a9e13005cfbdfd59a5ac0d.udfubut
> this didn't make any difference!

Sorry I've read it wrong.. used qi for flashing image with dfu-util doesn't matter of course..

I just seen that you tried "latest qi bootloader" so I pointed out that
its not latest anymore.. but the rest I've read too quickly to parse
before 1st coffee..

uin:136542059                jid:Martin.Jansa at gmail.com
Jansa Martin                 sip:jamasip at voip.wengo.fr 

More information about the community mailing list