elm_browser initial release

c_c cchandel at yahoo.com
Fri Jan 15 18:57:16 CET 2010


Davide Scaini wrote:
>  Package libewebkit0 wants to install file /usr/share/webkit-1.0/
>  resources/error.html
>  But that file is already provided by package  * libwebkit-1.0-2
>  try with the option -force-overwrite
  Force overwrite helps overcome this. 

  As far as https pages are concerned they work for me. I went through an
old post by trevino about getting https pages working with webkit browsers
  Here's how :-
1. get the latest version of libcurl4 and curl-certs from angstrom.
2. install them
3. surf https pages.

 Here's the proof :-

   http://n2.nabble.com/file/n4400179/Screenshot-1.png Screenshot-1.png 
View this message in context: http://n2.nabble.com/elm-browser-NEW-release-15-Jan-tp4357081p4400179.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list