elm_browser initial release

c_c cchandel at yahoo.com
Sat Jan 16 18:46:29 CET 2010


  Flash works fine when I compile browser on my laptop. It automatically
uses ~/.mozilla/plugins/libflashplayer.so.
  I tried using swfdec compiled for arm4t in a similar directory on the FR -
but no joy.
  If we could get a npapi flash plugin for the arm4t, flash should start
working. Any ideas? Does the android browser use a flash plugin that we can

Al Johnson wrote:
>  It works well, although dropdown lists seem not to work on any site i've
> tried so far, 
> including the zimbra web interface which seems to work fine in other
> respects.
  Dropdown lists dont work. Maybe someone with edje experience can help by
modifying the default.edj file in /usr/share/browser. Thats the one being
shipped with webkit-efl. Seems like there hasn't been much work on it for
the past four months or so.
  I'll post a slightly cleaned up version tomorrow - with a new name and
hopefully a decent icon. :)

View this message in context: http://n2.nabble.com/elm-browser-NEW-release-15-Jan-tp4357081p4405153.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list