[debian/fso] how to enable wlan again?

Neil Jerram neiljerram at googlemail.com
Sat Jan 16 19:31:02 CET 2010

2010/1/16 arne anka <openmoko at ginguppin.de>:
> after upgrading to timo's improved kernel a few days ago, i'd like to test
> wlan again -- but can't recall the exact steps.
> doing
> qdbus --system org.freesmartphone.ousaged /org/freesmartphone/Usage
> org.freesmartphone.Usage.SetResourcePolicy WiFi enabled
> does not change anything apparently and
> qdbus --system org.freesmartphone.ousaged /org/freesmartphone/Usage
> org.freesmartphone.Usage.GetResourceState Wifi
> returns
> Error: org.freesmartphone.Usage.ResourceUnknown
> Resource Wifi had never been registered

Well FWIW I use openmoko-panel-plugin's wifi icon, and I've customized
its config so that it automatically runs "ifup eth0".  Plus I have the
standard wpa-roam stuff in /etc/network/interfaces, and network
configurations in wpa-supplicant.conf.

Does that help at all?


More information about the community mailing list