[Debian] installed on uSD ext3 using uboot

Joif fdvjoif at vodafone.it
Thu Jan 21 14:59:27 CET 2010

Alishams Hassam-2 wrote:
> On Wed, 2010-01-20 at 15:31 -0800, Joif wrote:
>> I'm no more sure that there is a problem with QtMoko and the uSD, maybe
>> the
>> problem is only the SD. Now I'm unable to boot debian from SD receiving
>> the
>> error posted in the previus post and I don't know why..... :(
> If there is no specific reason to use u-boot, give QI a shot and see
> what happens. I remember having odd errors like this with older versions
> of u-boot, are you booting from the one in NOR? Also what kernel are you
> using? 

mmmm Debian booted 2 times then... no more. As you told me I tried Qi but
also Qi refuses to boot Debian from the uSD. I also tried to update uBoot
but nothing changed (it is normal that updating uboot the environment
settings of uboot remain unaltered?), ah and I'm booting from NAND
(modifying the NOR requires the use of the dboard). I tried the latest
kernels from debian and FSO.
View this message in context: http://n2.nabble.com/Debian-installed-on-uSD-ext3-using-uboot-tp4428642p4433753.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list