[debian/fso] autosuspend does not work anymore

vancel35 vancel at thespazcat.com
Wed Jan 27 19:43:02 CET 2010

I have the opposite problem.  Mine suspends regardless of settings.

In fact, I did my upgrade a week or so ago, and at first I could turn off
the auto-suspend switch in the power settings screen, but it would still
suspend regardless.  Now it doesn't even let me slide the switch to the off
position.  I slide it, but it goes back to the on position.

If I could at least set the timeouts, I'd be happy, but I can't even set the
timeouts via the UI or directly editing the config file (frameworkd.conf). 
My values are still in the config file, but they are never used in the
system.  When I try to set them via the UI, they don't update.

1) enter power settings app
2) note value for suspend time (30 seconds, but value in frameworkd.conf is
600 seconds)
3) update time (shows updated time... 60 for example)
4) quit power settings app
5) enter power settings app
6) note value for suspend time is back to the original suspend time (30
seconds in my case, but frameworkd.conf still shows 600 seconds).

View this message in context: http://n2.nabble.com/debian-fso-autosuspend-does-not-work-anymore-tp4405938p4468955.html
Sent from the Openmoko Community mailing list archive at Nabble.com.

More information about the community mailing list