[SHR-U] Stop keyboard auto-display?

Sebastian Krzyszkowiak seba.dos1 at gmail.com
Thu Jan 28 01:49:24 CET 2010

That's bug, not intended behaviour. Just wait for fix for that.

On 1/27/10, vancel35 <vancel at thespazcat.com> wrote:
> I recently did an update / upgrade, and I've notice that the problem is
> back,
> but more stupid.
> I removed the package again (matchbox-keyboard-im), and the package that
> depended on it but provided no files ("opkg files" showed the package name,
> but nothing in the list).  I suppose that package was simply added to create
> a dependency on the other package.
> The complaint I had in non-GTK apps is still there, but now it's more
> severe.  Any time I close an app such as the power settings, the keyboard
> has to pop up because of that click and it stays visible on the settings
> page even though there are absolutely no entry fields.  In fact, almost any
> time I click a Python button, the keyboard appears.
> In the messages (SMS) app, if I'm going through and deleting my old
> messages, the keyboard pops up every time I click "Options" so I have to
> wait for the screen to redraw.  Then the keyboard stays there regardless of
> the fact that there is nothing that allows text entry on that screen.
> Why does it seem that the keyboard is being forced to be more obtrusive when
> I want it to be less obtrusive?  If there were some kind of setting that I
> could turn off, I'd be happy, but there's nothing.
> Maybe a lot of people like the keyboard popping up when you don't want it
> (and in places where you can't even use it), but I'm not one of those.
> --
> View this message in context:
> http://n2.nabble.com/SHR-U-Stop-keyboard-auto-display-tp4256334p4468921.html
> Sent from the Openmoko Community mailing list archive at Nabble.com.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

Sebastian Krzyszkowiak

More information about the community mailing list