can't flash kernel

Risto H. Kurppa risto at
Thu Jul 8 22:30:52 CEST 2010

On Thu, Jul 8, 2010 at 10:42 PM, Dr. H. Nikolaus Schaller
<hns at> wrote:
> Do you use Ubunu Lucid 64 bit?
> There has been a recent discussion on a German forum showing the same symptom [1].
> The user has then tried to boot Ubuntu-koala-32bit from DVD, installed dfu-util and it did work fine.
> I would suspect that dfu-util or libusb is broken on some 64 bit systems.
> [1]:

Confirming this: I have Ubuntu 10.04 64-bit. I was unable to flash
with dfu-util installed from the repositories, but the one that I had
myself downloaded from somewhere, worked OK


| risto h. kurppa
| risto at kurppa dot fi

More information about the community mailing list