[qtmoko] build failed

Vinzenz Hersche hersche at puzzle.ch
Wed Jul 14 15:38:55 CEST 2010

Hey Radek,

thx for your answer..

libqt4-dev is already installed, so this isn't the failure..

maybe, this is enough, i don't know, you as a main-dev of the project knows 
that better, i think. :)

is it realy possible to watch youtube-videos now?

and could you maybe write a little tutorial which show's howto build images 
(jffs2 and for micro-sd-cards)?

if i know that and the compiling works again, i will upload them from time to 

and is there also a possibility to clean-up old things? as first, the configure-
process tooked a while, but now it stopped very fast..

is it wrong to compile these things as root (i just thinked about that because 
of the toolchain)

greets & thx in advance
Radek schrieb am Mittwoch 14 Juli 2010:
On Wednesday 14 July 2010 10:27:01 Vinzenz Hersche wrote:

> my system is a ubuntu 10.04, kde is installed (so also qt should be
> installed).

Please make sure you also have libqt4-dev installed.

> maybe someone could help me.. or when will qtmoko v25 be released? i'm very
> interessted in some commits.. :)

Hmm maybe it would be enough if compiled and uploaded tarbal with new contents 
of /opt?



Openmoko community mailing list
community at lists.openmoko.org

More information about the community mailing list