Glamo slowness question. Glamo transfer speed improvements (+33%). Video sofdecoding playing profile. Glamo dma transfer.

Gennady Kupava gb at
Tue Jul 20 15:18:26 CEST 2010

Hi, Thomas.

> I tried on SHR-u, booted on a beautiful "openmoko" logo, then nothing.
> When I tried to boot on u-boot, a single" nokernel found" message is
> shown ...

I don't know about qi provided, but you should setup u-boot properly to boot you distribution. To not blame glamo timings,
try first to setup usual u-boot (ensure your distribution works with it). If you need help in u-boot setup ping me (gena2x) at irc.

> So here's a question : Is it only for QTmoko ?

No it should work for any distribution. 
I am using debian and qtmoko, both work flawless. in qtmoko suspend/resume works well for me. I debian X11 with glamo driver working, but i didn't
test it much.
Other people reported android and qtmoko worked flawlessly. 
It works for shr also, but seem with some problems (unblanking and resume, not always). May be this problems are solvable and really cause by
some kind of kms issues.


More information about the community mailing list