QtMoko v24

Radek Polak psonek2 at seznam.cz
Thu Jun 3 22:00:35 CEST 2010

Levy wrote:

> Did you upgrade the Debian version for squeeze?

Not yet, we need to port bluetooth to bluez4 api before moving to newer 
debian. But if you dont need bluetooth you can upgrade using apt. It worked 
for me.
> I would like to use more repositories, is there a way to increase the
> /var/apt size?

Yes, but you will need SD card with ext2/ext3 filesystem. The small size is 
because it's tmpfs because jffs2 does not support mmap.

If you are running from SD card you can just:

umount /var/cache/apt

or completely remove this mount from fstab. If you run from NAND, mount 
ext2/ext3 filesystem from SD card on that directory.



More information about the community mailing list