[QtMoko] build error

Jens Seidel jensseidel at users.sf.net
Fri Jun 11 09:48:41 CEST 2010

On Thu, Jun 10, 2010 at 10:41:17PM +0200, Radek Polak wrote:
> Ricardo Martinez wrote:
> > I'm getting the following error when trying to build Qtmoko on
> > Ubuntu-Lucid:
> > /home/ricardo/qtmoko/qtmoko/src/3rdparty/applications/omhacks/omhacks/batte
> > ry.c:32: error: ‘PATH_MAX’ undeclared here (not in a function)
> hmm i saw this error already someone had it.

It's best to avoid using PATH_MAX as e.g. the Hurd operating system removed
useless limitations and doesn't support this as well. So if it's possible to
eliminate usage of PATH_MAX ...


More information about the community mailing list