Build mysql driver (qmysql) for qt-extended

Mickael Labrousse m.labrousse_list at
Wed Mar 3 17:29:20 CET 2010

Hi folks !

I work on qt-extended (4.4.3) and I need the mysql driver (qmysql). So 
I've tried to build qt-extended with -extra-qt-embedded-config 
"-qt-sql-mysql" switch but the response is "CROSS COMPILE Badness: 
/usr/include in INCLUDEPATH: /usr/include/mysql"

Mysql dev packages are installed of course.

It seems arm-linux-gcc is the problem ?

Does anyone manage to build mysql driver ?


More information about the community mailing list