Serious problems after failed upgrade

vancel35 vancel at
Wed Mar 17 17:28:48 CET 2010

Unfortunately I cannot get into the boot menu, and my desktop computers don't
see the FR.  Not only that, but last night I tried the 1 amp wall charger to
see if the higher output would get it to recognize the USB/power cable, and
it didn't.

The interesting thing about the USB port is that if I plug the adapter into
the FR while it's turned off, it recognizes the connection and boots (as
expected) but somewhere along the way the USB port is completely disabled. 
I don't know if it's a mokonnect failure or what, but something is
completely hosed.  So much that I used to be able to take the battery out as
long as it was connected to the charger, but now it turns off as if it

Would I be able to fix it if I had a debug board?

I also need the buzz fix done on my phone, so if there were a US company
that I could send the phone to that would do that work, maybe they could
reinstall the bootloader so that I could at least get to the boot menu. 
That's really all I need is to get to the boot menu and I can do the rest
from there.

The FreeRunner was my first smart phone, and I've gotten used to it.  I
don't want to tether myself to either Apple or Google, and I definitely
don't want a Microsoft smart phone, so that leaves the FR, or some other
smart phone that I haven't found yet.
View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list