[GTA02] headphone socket issues

Tiago Bortoletto Vaz tiago at debian.org
Wed Mar 24 12:02:09 CET 2010


On Wed, Mar 24, 2010 at 12:28:53PM +0800, Paul Wise wrote:
> On Wed, 2010-03-24 at 03:08 +0300, Paul Fertser wrote:
> > Hey, this looks very much like you used an ordinary 2.5<->3.5mm plug
> > converter which doesn't work due to wrong pinout. Just use correct
> > wiring for the converter (check the wiki), it should work out of the
> > box.
> I did use a plug converter in this case. Which wiki page can I find the
> correct converter wiring information on? I guess I'll need to butcher
> the current converter and rewire it?
> Earlier I used Nokia headphones with a 2.5mm plug and had the same
> one-bud sound issue. At that time I hadn't yet figured out the
> workaround of pulling it out a little bit, I'll test that later today.

That ugly workaround has been working for me, although it's far from being a
good solution. I guess the problem is the output has L + R + Mic, while
standard headphones (and adapters) have only L + R. So, you have to figure out
the position where L + R meets L + R. Btw, it's just my newbie theory for this


  .''`.  Tiago Bortoletto Vaz                         GPG  :      1024D/A504FECA
 : :' :  http://tiagovaz.org                          XMPP : tiago at jabber.org
 `. `'   tiago at {tiagovaz,debian}.org               IRC  :       tiago at OFTC
   `-    Debian GNU/Linux - The Universal OS               http://www.debian.org

More information about the community mailing list