gprs bug QtMoko v26

Alfa21 freerunner at
Fri Sep 10 00:38:33 CEST 2010

2010-09-05 at 10:04 Radek Polak

> Nashvin Gangaram wrote:
> > GPRS still not working for me.  The "GPRS Pending" sequence lasts longer
> > now though, but still always reverts to "GPRS Offline".
> I can usually connect on the second try. You could try enable logging and 
> select Networking and AT commands categories. Maybe there can be something 
> useful in the log.
> > Btw, my path is:
> > /home/root/Applications/Network/chat/connect-dialup1283540254
> This is ok. Can you also try to remove the first line from that file and try 
> then?
> Regards
> Radek

I'm having troubles too... I tried also an old (at the time was working) gprs chat file for my provider found in a backup of mine, but without success now.

I checked also empirically with my HI-FI amplifier the rf noise:
when I check my credit, start a call or send an sms I'm able to listen the typical tarata-tarata-tarata... but when I launch the gprs connection all is quiet! deep silence!

so, imho, something is not working in the latest qtmoko release.
(I can remember v19 was ok for sure)

kind regards,

More information about the community mailing list