gprs bug QtMoko v26

Radek Polak psonek2 at
Fri Sep 10 10:50:23 CEST 2010

Alfa21 wrote:

> hello,
> I'm having troubles too... I tried also an old (at the time was working)
> gprs chat file for my provider found in a backup of mine, but without
> success now.
> I checked also empirically with my HI-FI amplifier the rf noise:
> when I check my credit, start a call or send an sms I'm able to listen the
> typical tarata-tarata-tarata... but when I launch the gprs connection all
> is quiet! deep silence!
> so, imho, something is not working in the latest qtmoko release.
> (I can remember v19 was ok for sure)
> kind regards,
> a.

I tried with v26 after correcting the line in 
/home/root/Applications/Network/chat/connect-dialup and it worked. But i had 
sometimes problems to get GPRS online too. Maybe it can be also related to 
debug/nodebug kernels, because i am not aware that anyting GPRS related 
changed in rootfs.

You can try to experiment with AT log or disable multiplexing, but i dont know 
anything better for now.



More information about the community mailing list