gprs bug QtMoko v26

Alfa21-mobile freerunner at
Fri Sep 10 13:22:30 CEST 2010

> You can try to experiment with AT log or disable multiplexing, but i dont know
> anything better for now.
> Regards
> Radek

hi radek,
i tried rebooting with mux and deepsleep both disabled (neocontrol)
and checked the at log (temporarily enabled)... all was ok and i can
use arora with my gprs connection.

i reverted back mux and deepsleep, rebooted with on/on and my gprs is
still ok! :)

i do not understand what was wrong before... but now all should be the
same again, instead my gprs works a lot well :D

btw, i can confirm sometimes the first attempt to start the gprs blink
a while but fails... just try again and it's ok.

kind regards, a.

More information about the community mailing list