qtmoko configure error [fixed]

Adam Ward caysho at internode.on.net
Thu Aug 25 11:27:39 CEST 2011

On Wed, 24 Aug 2011 07:46:46 pm Radek Polak wrote:
> On Monday 22 August 2011 12:41:07 Adam Ward wrote:
> > I have installed libmpfr1ldbl package and the configure works.
> > 
> > Radek, can the README be updated to indicate this package as a dependancy
> > for both 32 and 64 bit systems ?
> Hi, i am not sure if my last mail made it to you, i had problems with my
> mail client at home.
> This is the important part from README:
> * If you are on x86_64 you will need to download following 32bit libraries:
> libmpfr1ldbl_XXX_i386.deb
> libgmp3c2_XXX_i386.deb
>      and extract the libraries from these package to /usr/lib32
> I think if you follow this it should work. Or am i wrong?

Yes, it worked :)
My suggestion is to indicate that the libraries are dependancies regardless of 
the platorm - put them at the begginning with the qt build dependancies ?

I did it on a 32 bit system and the libraries are needed.

PS - anyone know what was happening to the lists.openmoko.org domain ?  It was 
down for a while last week.

More information about the community mailing list