[QtMoko] Error sending SMS (GTA02])

Radek Polak psonek2 at seznam.cz
Sun Dec 18 17:10:10 CET 2011

On Saturday 17 December 2011 22:44:36 Bernie Schelberg wrote:

> Hi,
> About two weeks ago, my GTA02 stopped sending SMS messages. I was
> running QtMoko v35 at the time, on a Kingston uSD card. Running dmesg
> while trying to send messages revealed this error:
> [ 4171.930000] mmc0:0001: error -110 reading SDIO_CCCR_INTx
> Thinking that my uSD card had failed (I'd had it for just over a year),
> I bought another one (A-Ram), set up a fresh install of QtMoko, upgraded
> to v37, tried to send another message, and see the same error in dmesg.
> At this point I'm assuming it's not a fault of the uSD card. Is it
> hardware? There doesn't seem to be any problem writing to the uSD
> card... On fail of sending message, the message is moved into Drafts,
> which works nicely. Is it a problem with my SIM card? It's only about 5
> months old.
> Are there any other logs I can look at to find out what's happening? Is
> this something I can fix in the software, or should I just get another
> phone for use until the GTA04 is released?

Hi, have you tried running QtMoko from NAND? You can try various Settings-
>Logging->Categories and check /var/log/messages if something interesting 
shows up.



More information about the community mailing list