QtMoko UBIFS problem

Brian bneil at rochester.rr.com
Mon Dec 19 00:45:38 CET 2011

On Sun, 18 Dec 2011 23:58:38 +0000
Radek Polak <psonek2 at seznam.cz> wrote:

> On Sunday 18 December 2011 22:49:00 Ivan Matveev wrote:
> > Hello,
> > I can't boot QtMoko v36 fom NAND.
> > Here is the screen of kernel panic.
> > http://file.qip.ru/photo/NTlrXV05/uboot_gena2x-qtmoko_v36-kernel.html
> This is well known problem. V36 is just experiment ;-)
> > Actually my problem started long time ago.
> > http://lists.openmoko.org/pipermail/community/2010-December/063993.html
> > Some early UBI QtMoko versions
> > worked OK. Then I tried SHR and Debian. After that no UBI image
> > boots. Now my FR is a good platform to test UBIFS improvements :).
> > Thanks for any ideas.
> Have you tried v35? I UBIFS in this version should work - i have
> tested it on my FR and IIRC nobody else had any problems with it.
> Also please make sure to use qi-v35.udfu.
> Regards
> Radek


Can you please add some checksums for releases? I'll be happy to mirror
them all if you provide checksums and links to all the previous
releases and apps as SourceForge doesn't have them all available.
Without checksums I can still mirror what I have but they will always
be suspect because of a lack of checksums.

If you're happy to do this I'll gladly post to the list where they are


More information about the community mailing list