[debian] won't boot

Robin Paulson robin.paulson at gmail.com
Tue Jan 18 02:15:37 CET 2011

On 17 January 2011 21:21, Radek Polak <psonek2 at seznam.cz> wrote:
>> so, i put some symlinks in /boot (in the 2nd partition on the sd),
>> pointing to uImage, config and sysmap (in the first partition on the
>> sd). it still won't boot, and i'm a bit lost now.
> You can try hold POWER buttton when you are booting, qi will make kernel more
> verbose so you can see the actual error.

very verbose. but i don't know what i'm looking for, so kind of stuck

any suggestions? anything i can look for in a log (it's also moving
kind of fast)?

> Also please make sure you have append-GTA02 whith rootwait parameter on your
> SD card:
> cd /boot
> echo "console=tty0 loglevel=3 rootwait" > append-GTA02
> you can also try e.g. rootdelay=10 instead of rootwait.

i tried that, and still not getting anything. also, doesn't the debian
install script handle all that? i recall trying this over a year ago
and it worked flawlessly


http://tangleball.org.nz/ - Auckland's Creative Space

More information about the community mailing list