[debian] won't boot

Radek Polak psonek2 at seznam.cz
Tue Jan 18 07:03:10 CET 2011

On Tuesday 18 January 2011 02:15:37 Robin Paulson wrote:

> > You can try hold POWER buttton when you are booting, qi will make kernel
> > more verbose so you can see the actual error.
> very verbose. but i don't know what i'm looking for, so kind of stuck
> any suggestions? anything i can look for in a log (it's also moving
> kind of fast)?

Interesting place is where rootfs is mounted. Most ofter this step fails and 
them messages stop with something like "unable to mount rootfs".

> i tried that, and still not getting anything. also, doesn't the debian
> install script handle all that? i recall trying this over a year ago
> and it worked flawlessly

I am not fan of big shell scripts. The problem is that you don't know what is 
happening. I have howto for manual install of qtmoko [1] or there is quite 
good wiki for manually installing debian.




[2] http://wiki.openmoko.org/wiki/Manual_Debian

More information about the community mailing list