qtmoko v33

Radek Polak psonek2 at seznam.cz
Fri Mar 4 13:59:03 CET 2011

On Friday 04 March 2011 12:04:56 Bernard Schelberg wrote:

> Thanks for keeping up the good work Radek.
> I'm currently running v31. I added the new repository to the sources.list
> file, did an apt-get update, then apt-get upgrade and this is what I get:
> Preparing to replace qtmoko 31-13 (using
> .../archives/qtmoko_33-1_armel.deb) ...
> Unpacking replacement qtmoko ...
> dpkg: error processing /var/cache/apt/archives/qtmoko_33-1_armel.deb
> (--unpack):
>  trying to overwrite `/opt/qtmoko/help/html/packagemanager-view-app.html',
> which is also in package qtmoko-files
> dpkg-deb: subprocess paste killed by signal (Broken pipe)
> Errors were encountered while processing:
>  /var/cache/apt/archives/qtmoko_33-1_armel.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> What should I do to upgrade to the latest?

I think you should delete /opt then

update-rc.d -f qpe.sh remove
apt-get install qtmoko
update-rc.d qtmoko defaults

However i have not tested this and i dont promise it will work :-) Please note 
that this is still experimental. Next version will be probably stable.



More information about the community mailing list