Gay, John (GE Energy Services, Non-GE) John.Gay at
Mon Mar 7 20:47:00 CET 2011

How out of date is the image listed here?
Is it possible to apt-get update from this image? 
As I no longer have any Linux boxes, except my FreeRunner, this is the
least painful way to try qtmoko, but I would prefer a more up-to-date
Any change of updating it's image?
ATM, I'm still running H:1, but it's getting rather out-of-date and I've
moved to a Droid Incredible for my daily phone as my daughter got a free
upgrade on her unlimited service plan.
I.E., I'm free to play with my FreeRunner without having to worry so
much about occasional breakages (-=
    John Gay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the community mailing list