[qtmoko] locale follow up

robin spielraum at web.de
Thu Aug 30 13:26:19 CEST 2012


!!! qtmoko and the underlying debian have two locale                  !!!
you can check this if you set the locale via ssh and then open QX from
the touchscreen and launch xterm, type locale and now if you for example
have set the qtmoko language via touchscreen to german you will see the
german locale settings and on the underlying debian system you e.g. see 
the us setting to solve this

!!! make sure the qtmoko language is set via the touchscreen to en_US !!!
and then ssh in your phone and do the following

apt-get install locales
localedef -i en_US -c -f UTF-8 en_US.UTF-8

cat /etc/default/locale


More information about the community mailing list