[QtMoko] Error compiling on wheezy

Radek Polak psonek2 at seznam.cz
Wed Dec 5 09:47:12 CET 2012

On Tuesday, December 04, 2012 02:42:18 PM Giacomo 'giotti' Mariani wrote:

> Do you have any suggestion?

Yes you are missing pulse audio dev package. You should install the packages 
in README. If you are building for PC then:

apt-get install libxext-dev libasound2-dev libdbus-1-dev libssl-dev libts-dev 
libbluetooth-dev libxtst-dev libpng12-dev libjpeg8-dev libv4l-dev libspeexdsp-
dev libglib2.0-dev libsqlite3-dev libgstreamer0.10-dev libgstreamer-plugins-
base0.10-dev libpulse-dev libvorbis-dev



More information about the community mailing list