newer navit on qtmoko (shr?)

arne anka openmoko at
Wed Dec 26 16:09:14 CET 2012

> dpkg: error processing ./navit-current_armv4t.opk (--install):
>  package architecture (armv4t) does not match system (armel)
> Errors were encountered while processing:
>  ./navit-current_armv4t.opk

try with --force-archictecture

> I will now try to see if installing the tar.gz version is straight  
> forward to be
> handled within qtmoko.

alien -d archive.tar.gz
this will create a basic debian package (not much in terms of pre/post  
install/rm nd deps, but at least it will be handled by standard debian  
package management)

More information about the community mailing list