[Shr-User] SHR: no audio in headphone

Matthias Apitz guru at unixarea.de
Sat Jan 14 18:57:38 CET 2012

El día Saturday, January 14, 2012 a las 04:06:14PM +0000, Al Johnson escribió:

> > > > >From one day to the other I lost audio in my FR headphone running SHR:
> > > just to clarify: with 'headphone' I'm talking about the speaker of the
> > > FR above the display, not about some external headset/earphone;
> > 
> > I have re-installed kernel and root-fs and all is fine again; with Don
> > Google searching for the words "shr no audio" (without the "") one can
> > find similar threads and hints about, for example:
> > 
> > http://www.digipedia.pl/usenet/thread/12997/172/
> > opkg install --force-reinstall fsogsmd-config fsodeviced-config
> > 
> > What could have caused this loss of configuration? Next time I will
> > investigate this, because it does not is a hardware fault...
> Sounds like one of these, assuming they aren't really the same bug/design 
> flaw.
> http://trac.freesmartphone.org/ticket/527
> http://trac.freesmartphone.org/ticket/576

I've checked both issues, and can't say if they match with my problem.

I'm never touching the audio settings, because during the installation
in November it took me some time to find correct micro/speaker values to
have a clear audio communication; but yes, I saw (before scratching the
system) that the file
changed recently, on January 6; but I'm sure that I did calls between
January 6 and yesterday.

Maybe it's worth to freeze MD5 sums of all the files below /etc and /usr
to see next time which file(s) have changed...

Thanks for the pointers in any case

Matthias Apitz
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <guru at unixarea.de> - w http://www.unixarea.de/
UNIX since V7 on PDP-11 | UNIX on mainframe since ESER 1055 (IBM /370)
UNIX on x86 since SVR4.2 UnixWare 2.1.2 | FreeBSD since 2.2.5

More information about the community mailing list