qtmoko v45

Marc Langlois langlois.marc at gmail.com
Sun Jul 1 12:00:49 CEST 2012


My phone is GTA04A4.


---------- Message transféré ----------
From: Neil Jerram <neil at ossau.homelinux.net>
To: List for Openmoko community discussion <community at lists.openmoko.org>
Date: Sun, 01 Jul 2012 11:29:06 +0200
Subject: Re: qtmoko v45
Marc Langlois <langlois.marc at gmail.com> writes:

> Hi,
> I do not have much knowledge on the environment qtmoko and I have the same
> problem as glaszlo cf. Mail Wed Jun 27.
> I see that pppd is not included in the image-debian-gta04
> while it is in the image qtmoko-debian-GTA02-v45.tar.
> Should we not added in the image to pppd gta04?

GPRS on the GTA04 doesn't need pppd.  The modem and driver already
provide something that looks like a Linux Ethernet interface (hso0).

That doesn't make it necessarily right that pppd isn't included, because
it could be needed for other reasons.  But I expect it's a good part of
the explanation.

> When I add a GPRS configuration, I give information APN, user, password
but I
> have the message:
> I enabled logging and got
> / usr / sbin / pppd: the remote system (dialup6542625957) is required to
> authenticate soi purpose I could not find any secret password Suitable to
> for it to do so.

Is that on GTA02 or GTA04?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openmoko.org/pipermail/community/attachments/20120701/e65d06cd/attachment.htm>

More information about the community mailing list