GTA04 sound

correu griera griera at
Mon Nov 12 21:37:26 CET 2012

Thanks Christ and Radek:

2012/11/12, Radek Polak <psonek2 at>:
> On Monday, November 12, 2012 05:29:53 PM Griera wrote:
>> Hi:
>> My OpenPhoenux GTA04 arrived! Thanks all for the work!!
>> I installed QTMoko v48 (thanks a lot, Radek) downloaded from:
>> Sometimes I have a serious problem with sound (I never had this problem
>> with GTA02):
>>   - Incoming calls do not result in any audio tone but the call actually
>> received.
> Hi,
> there is something wrong with ringtones playback - it keeps the sound card
> open. You can workaround it by setting meeting profile (no ringtones, but
> the
> phone will vibrate). You can do this by going to Settings->Ringtones and
> profiles->select meeting->select Activate from context menu.

You are right. I rebooted the GTA04 after activating the meeting
profile, and now I can hear the music from media player

Tomorrow I will test if I can hear the phone call voice.

> I am currenyly working on solution, but it will take a few days or maybe
> weeks.

Don't worry. If I can use the phone, the problem c'est pas grave!

I greatly appreciate the efforts you make!!

Regards. Griera.

>> On the home screen there are two icons: and What are they?
> I dont think they do anything useful now. They are executed in early boot
> (initramfs). You can use those scripts e.g. for some custom booting - like
> squashfs, tmpfs or nfs image.
>> After installing v48 QTMoko the NAND home screen icon does not work.
> You would have to flash QtMoko to NAND. But this is not working good and is
> even discouraged. It's best to keep the stock hw validation distribution in
> NAND. On GTA04 SD card works fast and reliably so there is not much reason
> to
> do any flashing.
> Regards
> Radek

More information about the community mailing list