[QTmoko] Qx problems

Neil Jerram neil at ossau.homelinux.net
Mon Apr 22 21:11:29 CEST 2013

Radek Polak <psonek2 at seznam.cz> writes:

> you have to try more hard ;-) First explore the "Favourites" menu item. That
> way you can add installed X applications and configure them. There are many
> options that you can configure - e.g. for xterm it's important to enable window
> manager and virtual keyboard. I recommend also checking "use matchbox".

What X server and config are you using?

With Xfbdev, I find that I don't have mouse/touchscreen input at all.

With Xorg, I do have mouse/touchscreen input, using evdev, but it's
quite inaccurate and jumpy.


More information about the community mailing list