GSM Firmware+Wiki

Cristian Gómez cristianpark at
Wed Apr 24 19:33:46 CEST 2013

Hi guys

I never heard of GSM Firmware update until this days that I'm experiencing
some issues of not being able to make a call with qtmoko.

In my search I found this page [1] and want to upgrade because the version
of my GSM Firmware was Moko8. I follow the instructions and when I tried to
boot from the MicroSD I was getting a message like 'could not find kernel
image!'. I tried about four times to reformat the card and flashing the
image and it doesn't work

Finally, I copy the uImage.bin from the FAT partition (created by flashing
image posted in the wiki) to the /bin folder of the ext2 partition. Next
reboot it works and now I have Moko11 on my GSM Firmware

I just want to share this if it's useful for anyone, also I want to know if
there's a Wiki Admin here who can update the page with this info in the
troubleshoting section



* *Don't Worry.......Be Linux!!!!*
* Cristian Gómez Alvarez
* Ingeniero en Sistemas y Computación --- Universidad de Caldas
* Almera Information Management
* Comunidad de Software Libre Manizales
* Linux User #463617
* Mi blog <>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the community mailing list