QtMoko v52

Dominic Walden dominicwalden at tesco.net
Mon Feb 4 10:23:34 CET 2013

> From: Frank <frank at fotodrachen.de>
> Subject: Re: [Gta04-owner] QtMoko v52
> In my NAND is a very old Version.
> I upgraded only QTmoko on the uSD-Card because of this Warning:
> http://sourceforge.net/apps/mediawiki/qtmoko/index.php?title=Update
> Update to v35
> Warning: If you installed QtMoko on NAND, DO NOT TRY TO UPDATE! 
> Otherwise your phone won't boot.

I think that's only if you apt-get upgrade/dist-upgrade. I've been
using v48 which I flashed on to my NAND on my '02 for ages now with
no problems.


More information about the community mailing list