[QtMoko] Navit package

Radek Polak psonek2 at seznam.cz
Wed Feb 13 13:17:02 CET 2013

On Wednesday, February 13, 2013 09:44:14 AM Benedikt Bär | Relamp.tk wrote:

> Hi all,
> I'm going on a long trip soon, and wondered in what state the navit
> package for QtMoko currently is in. I saw on the apps page that you need
> to install it manually, using apt-get.

It should be enough to click "More app", find navit and click on it. But apt-
get works too of course.

> Is this still the case? How do you install Navit on v52 armhf correctly
> (GTA 04)?
> Also, what version (SVN or released) is the package?

i am right now working on QtMoko v53 which will use GPSD. So in v53 you will 
have GPS in navit working out of the box. I already have v53 and updated navit 
for armel, the armhf will take some time, so maybe tomorrow it will be 

As for the versions - i built navit from svn. One is from Dec 2011:


another one is from Jan 2013:


But the latter has problem that searching for town is terribly slow. So i 
might downgrade to the old version until it's fixed...



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openmoko.org/pipermail/community/attachments/20130213/b2cad1db/attachment.htm>

More information about the community mailing list