Upgrading QtMoko kernel

Radek Polak psonek2 at seznam.cz
Sat Jan 26 11:01:29 CET 2013

On Friday, January 25, 2013 08:32:20 PM NeilBrown wrote:

> On Fri, 25 Jan 2013 11:38:08 +0100 Adrien Dorsaz <adrien at adorsaz.ch> wrote:
> > Hello!
> > 
> > I've just seen this commit :
> > https://github.com/radekp/qtmoko/commit/683ff99d7262950da179a30b59cd6b4fa
> > dd80454
> Hmmm.. that patch is
> +mount -t debugfs none /sys/kernel/debug/
> +echo 1 > /sys/kernel/debug/pm_debug/enable_off_mode
> which is probably a bad idea.
> Most kernels will behave badly with off_mode enabled.
> Those for which I've fixed the various issues have

Ahh oki, i have reverted it - i tought it works like that because i could see 
low currents even without writing 1 > enable_off_mode.

Btw whithout this patch the kernel twice didnt wake from suspend. Then i 
hacked this patch and it didnt happen again. My idea is that whithout debugfs 
mounted the timing during resume is different. Anyway i'll try running without 
the patch for a few days to check if it happens again.



More information about the community mailing list