Qtmoko - broken app repository

Peter Viskup skupko.sk at gmail.com
Sun Jan 27 11:22:14 CET 2013

On 01/27/2013 02:41 AM, Paul Wise wrote:
> On Sun, Jan 27, 2013 at 12:04 AM, Peter Viskup wrote:
>> I just tried to install one of the Qtmoko applications and it failed.
> Maybe you need an apt-get update? The deb is here:
> http://qtmoko.sourceforge.net/apps/qtmoko-qgcide.html
> http://qtmoko.sourceforge.net/apps/armel/qtmoko-qgcide_32-1_armel.deb
> Unfortunately it doesn't look like there is an armhf version available:
> http://qtmoko.sourceforge.net/apps/armhf/
What armhf?
Was the repository changed somehow or did I change the sources list in 
not correct way and forgot about it (as I am not aware of any such 
change made by me ;-) )?

<code src=sources.list>
deb http://qtmoko.sourceforge.net/debian/ /
deb http://qtmoko.sourceforge.net/apps/ /


More information about the community mailing list