[qtmoko] PIN dialog: Please Wait ... (for ever)

Matthias Apitz guru at unixarea.de
Sun Mar 2 19:08:45 CET 2014

El día Sunday, March 02, 2014 a las 06:27:44PM +0100, M00R1Z escribió:

> Hi Matthias , 

Hello M00R1Z,

> i hade the same / a similar problem 
> and asked on IRC 
> what they(forget who it was) told me / what i did : 

would be nice to know from whom and which what background came this

> when you're at the menu to give the pin :
> - pres the aux-button to go to favorites (this actually worked, without the sim/phone unlocked)
> - press menu (bottom left corner) and "add"
> - add Logging (it should be in the list you see)
> - press "loggin" which should now be in your favorites menu
> 	it asks if Syslogd should be enabled -> i answered "no"
> - press menu (bottom left corner) and "categories"
> - Tick off "Modem AT communication"

I did all the above exactly; only ticked off 'Networking' and 'Service'
which I enabled before to debug something; 'Modem AT communication' was
not on; should I tick this on?

> - reboot

no change of the problem after re-boot :-(

Thanks anyway

Matthias Apitz               |  /"\ ASCII Ribbon Campaign: www.asciiribbon.org
E-mail: guru at unixarea.de     |  \ / - No HTML/RTF in E-mail
WWW: http://www.unixarea.de/ |   X  - No proprietary attachments
phone: +49-170-4527211       |  / \ - Respect for open standards

More information about the community mailing list