I tried to install agpsui but failed

Wuzzy almikes at aol.com
Fri May 16 01:31:56 CEST 2014

Hi, I have a OpenMoko Neo FreeRunner, model GTA02v6 with a successfully
installed SHR on it. Now I want to install the agpsui, the wiki
mentions it in several places and it seems pretty useful for testing
purposes. The main agpsui page seems to be
<http://wiki.openmoko.org/wiki/Howto_Test_Your_GPS_with_agpsui>. The
wiki says I should do this: wget

Okay. This one doesn’t work, apparently wget does not understand the “*”. So I looked into the folder and found:

Nice. So I downloaded it, transferred it to my smartphone and tried to installed it with:

opkg install ./openmoko-agpsui_0.1+svnr7-r0_armv4t.opk

The installation failed. There are 4 unresolvable dependencies, it wants gtk+, libgobject, libgmodule and libgthread. Opkg does not know any of these packages.

Besides, the “armv4t” part of the URL seems suspcious to me. Changing the directory yields a directory called “om-gta02”. Bingo! But sadly this directory does not contain any package called like “agpsui”. :-(

I also tried the update/upgrade method, but still I couldn’t find any agpsui package in my system afterwards. :-(

I think I have downloaded the totally wrong package.

Now the question: Where can I find a proper agpsui package for my

PS: This mailing list seems to be pretty low volume. Is this normal?

XMPP: Wuzzy2 at jabber.ccc.de

More information about the community mailing list