<br><br>Hi,<br>&nbsp;&nbsp;&nbsp;&nbsp; Just wanted to inquire&nbsp; if anyone on this list has managed&nbsp; to get&nbsp; poky linux&nbsp; and sato to work with the Neo 1973. <br><br>thanks in advance<br><br>Rakshat<br>