<div dir="ltr">On Tue, Oct 14, 2008 at 12:58 PM, C├ędric Berger <span dir="ltr">&lt;<a href="mailto:cedric.berger74@gmail.com">cedric.berger74@gmail.com</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Tue, Oct 14, 2008 at 09:07, Nishit Dave<br>
<div class="Ih2E3d">&gt; Whatever you and Lorn decide to do, when can we clueless users expect to<br>
&gt; find it in updates for qtextended?<br>
&gt;<br>
<br>
</div>Is it not already in ? Looking at qtextended logs, to track my roaming<br>
problem, I could see the &quot;AT%N0187&quot; command passed to the modem.<br>
<br>
<br>
<br>
Also I experience almost no buzz sound since using qtextended (with<br>
mwester kernel). But I do not know if it is due to sound levels being<br>
different, or other settings...<br>
<br>
Well in fact I can&#39;t test anymore just now because my qtextended do<br>
not start anymore... stuck on PIN screen (even if PIN code not<br>
activated...). And I have the same problem on 2 separate partitions !<br>
(second is with 2008.8 base rootfs + qtextended)<br>
<div><div></div><div class="Wj3C7c"><br>
</div></div></blockquote></div>I use the 2008/10/03 update, which has reintroduced the echo problem as I believe, but only Lorn can confirm that.&nbsp; I get a severe echoing / buzzing problem as soon as I raise the speaker / mono speaker / mic2 volumes in my gsmhandset.state file (which I am about to re-edit right now).<br>
</div>